aboutsummaryrefslogtreecommitdiffstats
path: root/packages/main/src/reactions/__tests__/synchronizeConfig.spec.ts
diff options
context:
space:
mode:
Diffstat (limited to 'packages/main/src/reactions/__tests__/synchronizeConfig.spec.ts')
-rw-r--r--packages/main/src/reactions/__tests__/synchronizeConfig.spec.ts5
1 files changed, 2 insertions, 3 deletions
diff --git a/packages/main/src/reactions/__tests__/synchronizeConfig.spec.ts b/packages/main/src/reactions/__tests__/synchronizeConfig.spec.ts
index c145bf3..b5013ea 100644
--- a/packages/main/src/reactions/__tests__/synchronizeConfig.spec.ts
+++ b/packages/main/src/reactions/__tests__/synchronizeConfig.spec.ts
@@ -20,7 +20,6 @@
20 20
21import { jest } from '@jest/globals'; 21import { jest } from '@jest/globals';
22import { mocked } from 'jest-mock'; 22import { mocked } from 'jest-mock';
23import ms from 'ms';
24 23
25import type ConfigRepository from '../../infrastructure/config/ConfigRepository'; 24import type ConfigRepository from '../../infrastructure/config/ConfigRepository';
26import SharedStore from '../../stores/SharedStore'; 25import SharedStore from '../../stores/SharedStore';
@@ -34,8 +33,8 @@ const repository: ConfigRepository = {
34 writeConfig: jest.fn(), 33 writeConfig: jest.fn(),
35 watchConfig: jest.fn(), 34 watchConfig: jest.fn(),
36}; 35};
37const lessThanThrottleMs = ms('0.1s'); 36const lessThanThrottleMs = 100;
38const throttleMs = ms('1s'); 37const throttleMs = 1000;
39 38
40beforeAll(() => { 39beforeAll(() => {
41 jest.useFakeTimers(); 40 jest.useFakeTimers();