aboutsummaryrefslogtreecommitdiffstats
path: root/packages/main/src/infrastructure/electron/impl/__tests__/hardenSession.spec.ts
diff options
context:
space:
mode:
Diffstat (limited to 'packages/main/src/infrastructure/electron/impl/__tests__/hardenSession.spec.ts')
-rw-r--r--packages/main/src/infrastructure/electron/impl/__tests__/hardenSession.spec.ts5
1 files changed, 0 insertions, 5 deletions
diff --git a/packages/main/src/infrastructure/electron/impl/__tests__/hardenSession.spec.ts b/packages/main/src/infrastructure/electron/impl/__tests__/hardenSession.spec.ts
index 7457729..ae10677 100644
--- a/packages/main/src/infrastructure/electron/impl/__tests__/hardenSession.spec.ts
+++ b/packages/main/src/infrastructure/electron/impl/__tests__/hardenSession.spec.ts
@@ -30,7 +30,6 @@ import type {
30 WebContents, 30 WebContents,
31} from 'electron'; 31} from 'electron';
32 32
33import { silenceLogger } from '../../../../utils/log';
34import type Resources from '../../../resources/Resources'; 33import type Resources from '../../../resources/Resources';
35import hardenSession from '../hardenSession'; 34import hardenSession from '../hardenSession';
36 35
@@ -90,10 +89,6 @@ const fakeSession = fake<Session>({
90 }, 89 },
91}); 90});
92 91
93beforeAll(() => {
94 silenceLogger();
95});
96
97beforeEach(() => { 92beforeEach(() => {
98 permissionRequestHandler = undefined; 93 permissionRequestHandler = undefined;
99 onBeforeRequest = undefined; 94 onBeforeRequest = undefined;