aboutsummaryrefslogtreecommitdiffstats
path: root/packages/main/src/controllers/__tests__/initConfig.spec.ts
diff options
context:
space:
mode:
Diffstat (limited to 'packages/main/src/controllers/__tests__/initConfig.spec.ts')
-rw-r--r--packages/main/src/controllers/__tests__/initConfig.spec.ts2
1 files changed, 1 insertions, 1 deletions
diff --git a/packages/main/src/controllers/__tests__/initConfig.spec.ts b/packages/main/src/controllers/__tests__/initConfig.spec.ts
index 9a5f85e..11e7690 100644
--- a/packages/main/src/controllers/__tests__/initConfig.spec.ts
+++ b/packages/main/src/controllers/__tests__/initConfig.spec.ts
@@ -133,7 +133,7 @@ describe('when it has loaded the config', () => {
133 }); 133 });
134 134
135 it('should throttle saving changes to the config file', () => { 135 it('should throttle saving changes to the config file', () => {
136 mocked(persistenceService.writeConfig).mockResolvedValue(undefined); 136 mocked(persistenceService.writeConfig).mockResolvedValue();
137 config.setThemeSource('dark'); 137 config.setThemeSource('dark');
138 jest.advanceTimersByTime(lessThanThrottleMs); 138 jest.advanceTimersByTime(lessThanThrottleMs);
139 config.setThemeSource('light'); 139 config.setThemeSource('light');