aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLibravatar dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2021-05-29 20:32:58 +0200
committerLibravatar GitHub <noreply@github.com>2021-05-29 20:32:58 +0200
commit2b0f45e7c603e285baf40c8a4a271243f221b653 (patch)
tree6a8966b1bb37f4a47214217ba3ce46e5596bfdd8
parentClean up RecipeWebview.setBadge (#1461) (diff)
downloadferdi-2b0f45e7c603e285baf40c8a4a271243f221b653.tar.gz
ferdi-2b0f45e7c603e285baf40c8a4a271243f221b653.tar.zst
ferdi-2b0f45e7c603e285baf40c8a4a271243f221b653.zip
Bump ws from 6.2.1 to 7.4.6 (#1463)
Bumps [ws](https://github.com/websockets/ws) from 6.2.1 to 7.4.6. - [Release notes](https://github.com/websockets/ws/releases) - [Commits](https://github.com/websockets/ws/compare/6.2.1...7.4.6) Signed-off-by: dependabot[bot] <support@github.com> Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
-rw-r--r--package-lock.json23
-rw-r--r--package.json2
2 files changed, 15 insertions, 10 deletions
diff --git a/package-lock.json b/package-lock.json
index 10866aa6..a25fa076 100644
--- a/package-lock.json
+++ b/package-lock.json
@@ -7588,7 +7588,6 @@
7588 "requires": { 7588 "requires": {
7589 "@mdi/js": "^3.3.92", 7589 "@mdi/js": "^3.3.92",
7590 "@mdi/react": "^1.1.0", 7590 "@mdi/react": "^1.1.0",
7591 "@meetfranz/theme": "^1.0.14",
7592 "react-html-attributes": "^1.4.3", 7591 "react-html-attributes": "^1.4.3",
7593 "react-loader": "2.4.7" 7592 "react-loader": "2.4.7"
7594 }, 7593 },
@@ -7610,7 +7609,6 @@
7610 "version": "file:packages/ui", 7609 "version": "file:packages/ui",
7611 "requires": { 7610 "requires": {
7612 "@mdi/react": "^1.1.0", 7611 "@mdi/react": "^1.1.0",
7613 "@meetfranz/theme": "^1.0.14",
7614 "react-loader": "2.4.7" 7612 "react-loader": "2.4.7"
7615 }, 7613 },
7616 "dependencies": { 7614 "dependencies": {
@@ -10288,7 +10286,8 @@
10288 "async-limiter": { 10286 "async-limiter": {
10289 "version": "1.0.1", 10287 "version": "1.0.1",
10290 "resolved": "https://registry.npmjs.org/async-limiter/-/async-limiter-1.0.1.tgz", 10288 "resolved": "https://registry.npmjs.org/async-limiter/-/async-limiter-1.0.1.tgz",
10291 "integrity": "sha512-csOlWGAcRFJaI6m+F2WKdnMKr4HhdhFVBk0H/QbJFMCr+uO2kwohwXQPxw/9OCxp05r5ghVBFSyioixx3gfkNQ==" 10289 "integrity": "sha512-csOlWGAcRFJaI6m+F2WKdnMKr4HhdhFVBk0H/QbJFMCr+uO2kwohwXQPxw/9OCxp05r5ghVBFSyioixx3gfkNQ==",
10290 "dev": true
10292 }, 10291 },
10293 "async-settle": { 10292 "async-settle": {
10294 "version": "1.0.0", 10293 "version": "1.0.0",
@@ -36681,6 +36680,15 @@
36681 } 36680 }
36682 } 36681 }
36683 }, 36682 },
36683 "ws": {
36684 "version": "6.2.1",
36685 "resolved": "https://registry.npmjs.org/ws/-/ws-6.2.1.tgz",
36686 "integrity": "sha512-GIyAXC2cB7LjvpgMt9EKS2ldqr0MTrORaleiOno6TweZ6r3TKtoFQWay/2PceJ3RuBasOHzXNn5Lrw1X0bEjqA==",
36687 "dev": true,
36688 "requires": {
36689 "async-limiter": "~1.0.0"
36690 }
36691 },
36684 "yargs": { 36692 "yargs": {
36685 "version": "13.3.2", 36693 "version": "13.3.2",
36686 "resolved": "https://registry.npmjs.org/yargs/-/yargs-13.3.2.tgz", 36694 "resolved": "https://registry.npmjs.org/yargs/-/yargs-13.3.2.tgz",
@@ -37270,12 +37278,9 @@
37270 } 37278 }
37271 }, 37279 },
37272 "ws": { 37280 "ws": {
37273 "version": "6.2.1", 37281 "version": "7.4.6",
37274 "resolved": "https://registry.npmjs.org/ws/-/ws-6.2.1.tgz", 37282 "resolved": "https://registry.npmjs.org/ws/-/ws-7.4.6.tgz",
37275 "integrity": "sha512-GIyAXC2cB7LjvpgMt9EKS2ldqr0MTrORaleiOno6TweZ6r3TKtoFQWay/2PceJ3RuBasOHzXNn5Lrw1X0bEjqA==", 37283 "integrity": "sha512-YmhHDO4MzaDLB+M9ym/mDA5z0naX8j7SIlT8f8z+I0VtzsRbekxEutHSme7NPS2qE8StCYQNUnfWdXta/Yu85A=="
37276 "requires": {
37277 "async-limiter": "~1.0.0"
37278 }
37279 }, 37284 },
37280 "xdg-basedir": { 37285 "xdg-basedir": {
37281 "version": "4.0.0", 37286 "version": "4.0.0",
diff --git a/package.json b/package.json
index 99d30f19..6082dd65 100644
--- a/package.json
+++ b/package.json
@@ -133,7 +133,7 @@
133 "terser": "4.4.0", 133 "terser": "4.4.0",
134 "uuid": "3.3.3", 134 "uuid": "3.3.3",
135 "validator": "11.0.0", 135 "validator": "11.0.0",
136 "ws": "6.2.1" 136 "ws": "7.4.6"
137 }, 137 },
138 "devDependencies": { 138 "devDependencies": {
139 "@adlk/misty": "^0.2.0", 139 "@adlk/misty": "^0.2.0",